WordPress 5.9 Release Candidate Now Available for Testing!

WordPress 5.9 Release Candidate Now Available for testing main image

WordPress 5.9 Release Candidate (RC) is now available for the general public to test.

A release candidate means that the core team is almost done with WordPress 5.9. However, with the millions of users and thousands of themes and plugins, there sure is a possibility that something might have been missed. Therefore, the core team wants users to test the release candidate in order to make the 5.9 update complete and enhanced.

This first RC, WordPress 5.9 Release Candidate is the first release of 2022 and also one of the most important as this is one of the first steps to moving forward to the major release, v5.9. It features the latest advances of the block editor. Most importantly, this release is the first version of full site editing in Core. Therefore, as WordPress users, it is our responsibility to help the team deliver the finest version of WordPress by testing it.

The WordPress 5.9 Release Candidate is an important update since the release date for WordPress 5.9 is nearing. WordPress 5.9 has been scheduled to be released on 25th January 2022.

To test WordPress 5.9 Release Candidate, you can use the WordPress Beta Tester plugin (you’ll want to select the “bleeding edge” channel with “Beta/RC Only” stream) or you can also directly download the release candidate here (zip).

You can also test WordPress 5.9 using WP CLI using the following command:

Command One: 

wp core update --version=5.9-RC1

Command Two:

wp core update --version=5.9-RC1 --force

Including the full site editing for the first time ever in Core, the v5.9 also includes some major block editor enhancements, development refinements, and more. If you want to learn about the major changes in 5.9, you can check out the Beta 1 post.

If you find any bug or issue, you can report them to the Alpha/Beta support forum. This will help the development team to ship WordPress 5.9. If any known issues come up, you’ll be able to find them here.

Developers have been asked to test their plugins and themes against WordPress 5.9 and update the Tested up to the version in the readme to 5.9. If you find compatibility problems please be sure to post to the support forums so the team can figure those out before the final release of WordPress 5.9.

 

Source:

WordPress.org

Leave a Reply

Your email address will not be published.